Playback

Don’t use VLC.

 

EVERY SINGLE ONE OF OUR RELEASES SINCE SEPTEMBER 7TH, 2011 IS 10 BIT.

 

Windows: http://www.cccp-project.net/
Linux: http://mpv.io/
OSX: http://mpv.io/

115 Responses to “Playback”

  1. bautrey says:

    Oh wow, i actually did not know u can take screenshots with mpc. Thanks.

  2. Onaga says:

    > Go to “scaling algorithms” and select “Spline” in all three submenus.

    WAT

    It is not recommended to set chroma upsampling to Lanczos or Spline as they are very sharp. that will cause much aliasing

  3. the trooper says:

    I can’t take screenshots using madVR for some reason…

  4. durarara says:

    Durarara episode 24 doesn’t work, the other episodes plays fine. I’m using the latest CCCP, can anyone help?

  5. durarara says:

    The video just stays on the very first frame although the player is ‘playing’. I tried to pause/unpause, stop/play. I also tried seeking and it shows the frame from where I stop.
    I hope that’s understandable ._.

  6. erejnion says:

    can I use madVR with mobility Radeon HD3400? Maybe if I just use some faster resizer, it will work, or it uses too much resources from the video card?

  7. Metaler says:

    I can play your videos fine, but I can’t see the actual subs. Help?

    • Ashley says:

      Did you download and install the Haali Media Splitter?
      I didn’t have subs on mine (and I had weird pink screens) until I downloaded and installed Haali. It MIGHT help…

    • Petrushka says:

      u have to download the latest MPC-HC.

      currently, it’s 37xx

      • killblazer says:

        Go into the options section of Media Player Classic, then under the playback tab, make sure that Auto Load Subtitles is checked.

  8. Ashley says:

    Thanks for the playback help. Did all that and I can watch Boku wa Tomodachi ga Sukunai without any problem whatsoever!

  9. Tithen-Firion says:

    > 8. Start MPC-HC, go to “View” -> “Options…” -> “Playback” -> “Output” and select “madVR” under “DirectShow Video”.

    What if it’s grayed out? I’ve installed everything and even run MPC-HC with administrative rights…

  10. Blodhgarm says:

    I can’t select madVR.

  11. Xasther says:

    I am at step 11. Play a video file, go to “Play” -> “Filters”, click on “madVR Renderer”, and click on “Edit Settings”. But for some reason Filters is greyed out, I can`t click it. What do you mean by “Play a video file”?

  12. Venger says:

    I think I did something wrong, somewhere…I got video playback working great, but now subtitles do not appear. All settings are as according to the guide; the only deviation is that I installed CCCP. Could that be responsible?

  13. Venger says:

    WAIT DISREGARD THAT I AM RETARDED, apparently hitting the “Auto-load subtitles” box in MPC…automatically loads subtitles? What a twiiiiist

  14. renno says:

    Trying to get it to play on a mac. I get a green screen on vlc

  15. shusheshe says:

    I don’t know why I have to jump through so many hoops just to TRY to get the subs working. I’m just giving up now and downloading another group’s release.

  16. I seem to be having some weird issues with at the very least your releases of Guilty Crown.

    Every episode is plagued with large artifacts and boxy gradients, especially in busy scenes (raining, etc). Normally I’d blame this on my computer – which is a rather old laptop – but I’ve also downloaded the same episodes from another group, and the picture is perfectly fine there.

    More info: I’m running on Ubuntu 10.10, and I use Totem Movie Player (I also have VLC, but there’s no difference in playback quality).
    I download the 720p releases from both you guys and the other group; both are 1280×720, h264, AAC audio, exactly the same except for filesize (your releases are marginally smaller).

    Is it simply that your releases are somehow too taxing for my computer? Or is there something that can be done to fix things on my end?

  17. Umego says:

    Hi Guys, do you still recomend Spline with 4 taps in all three submenus, even that in doom9 forum says that cause much aliasing and other shit like that?

  18. Hellscreamy says:

    I have followed all the instructions, but the rendering and subs of the video go slow and frames sometimes go back and forth. I have tried to change the number of taps but this doesn’t change anything either.

  19. Soynuts says:

    I wish I had seen this guide sooner. I was using CCCP with CoreAVC before and it would often lag with 1080p encodes when karaoke would appear and cause the video and audio to go out of sync. It was extremely apparent in the Macross Frontier movies. Switched to madVR following this guide and no lag and awesome quality on any of the 1080p BD encodes!

    And just for reference, I have a Core2 Duo 3.0ghz with a Geforce 260GTX, so more than enough hardware.

  20. Dellaran says:

    For some reason, as my laptop has an onboard graphic card and dedicated graphic card, it is running on my onboard one, although its working fine, I want to make sure its running through the dedicated card so it doesn’t cause much GPU-Load.

  21. bleeb says:

    I love your projects, but… do you guys have something against gay’s?

  22. No dice. says:

    If you call people a “massive cumguzzling homosexual”, then each and every one of you who own this site have described yourselves. Take your server offline, and try not to embarrass yourselves any more.

  23. tudza says:

    I was fine with using another player to render your Last Exile subs in 10-bit, but I am pleased to see VLC 2 renders them nicely. I expect VLC is behind the curve on some things.

  24. I had the same problem, solved it by simply reinstalling CCCP and using the player that comes with it.

  25. parapets says:

    I’m trying to watch Persona 4, but subtitles won’t load for me unless I fulfill certain conditions. I use MPC-HC on a crappy Neo laptop. I got subs to show, but only once. Here’s what I did:

    1. Reinstall CCCP. (2011-11-11.exe)
    2. Reinstall MPC-HC. (Build 1.6.0.4014)
    3. Select ‘Haali Renderer’ under Options>Playback>Output. No subs appear.
    4. Install madVR.(MadVR is now selectable under ‘Output,’ but now causes MPC-HC to crash.)
    5. Uninstall madVR.
    6. Select ‘Haali Renderer’ again. Subtitles now show for this episode.

    However, when the next video on the queue loads, subs disappear again. What am I missing, people of the internet?

  26. Suck says:

    You people fucking suck at subbing and playback.

  27. Romuś says:

    Linux users shouldn’t bother trying to play this stuff with mplayer2 as vlc 2.0 plays it well.
    Here are instructions on how to install it on ubuntu
    http://www.omgubuntu.co.uk/2012/02/how-to-install-vlc-2-0-in-ubuntu-10-04-11-10/
    For other distros I bet you know how to find and install it.

  28. RomuÅ› says:

    Linux users shouldn’t bother trying to play this stuff with mplayer2 as vlc 2.0 plays it well.
    Here are instructions on how to install it on ubuntu
    http://www.omgubuntu.co.uk/2012/02/how-to-install-vlc-2-0-in-ubuntu-10-04-11-10/
    For other distros I bet you know how to find and install it.

  29. Nigger says:

    Anyone that gives this place any kind of money is fucking stupid. Fan-subbing is FREE and easy to accomplish.

    • NBI says:

      Nobody gives you free hosting, free domains just because “fan-subbing is FREE”. You still need to pay these kind of things.
      Also, fan-subbing is anything but easy to accomplish. (Well it may be easy, but it takes a LOT of time. I translate anime into a language you’ve probably never heard of so I know how it is. I’m using Commie’s subs whenever I can so I thank them for all their hard work.)
      Thank you Commie!

  30. 4352432 says:

    What i need to do to fix this:

    http://i.imgur.com/7t9QY.jpg

    Everything else looks fine, using CCCP.

  31. VLC now fully supports 10-bit mkvs. Go hit up VLC, download version 2.0.1 and install it, then come back here and enjoy all that Commiesubs have to offer.

  32. A199 says:

    One question, I downloaded GC ep 1, but there are no subtitles. Can somebody explain to me how I get those subs.

    Thank you guys in advance

  33. drakuhl says:

    Just noticed that your 10bit releases do not work on my hardware setup (Boxee Box).

    Too bad, is using 10bit really such an improvement in quality?

    • Xythar says:

      There’s all kinds of things that don’t work on hardware players, really – even if the video was in 8-bit there’s a lot of advanced subtitle styling that they generally can’t handle very well. I’d suggest either building a media PC or making your own hardsubbed 8-bit re-encodes (you can also grab them from a re-encoder like NemDiggers if he’s using the subs you want)

    • SonicCrash says:

      Just do what I’m doing. Download others 8-bit or reencodes and start saving a little money. By this time next year h.265 should be a thing and will actually have support from hardware makers (and include 10-bit support natively). By then all these hi10p-sters will have switched over and this eye-rolling experiment with 10-bit h.264 will be seen as a year and a half long joke. I would recommend you use the money you save for a low power htpc with a h.265 capable gpu, but I imagine the set-top box makers will have something within a few months of the standards release.

  34. rastanimetrixatordesu says:

    question: i’ve got a galaxy nexus phone. i’m a fan of great video quality, but the way u guys encode your vids seems to make mx player slughish and slow. i dont see this problems with other series, from other fansubs. but the thing is that there aren’t any other comparable great fansubs for kore wa zombie atm.

    so basically, my question is: what player should i use to be able to reproduce 720p commie videos with my galaxy nexus?

    thx a bunchs.

  35. CapCapper says:

    Its because they use encode in 10bit. If you wish to reencode them in 8bit with quality loss it would be fine. Mx Player of course can still play them fine using s/w decoder but it will remain to be slow. Thats just how it will be on a mobile device. Nothing u can do about this right now.

  36. steel7 says:

    If you use homophobic remarks as insults you’re a massive ignorant and should be put away.

  37. Kazy says:

    “If you use VLC you’re a massive cumguzzling homosexual”
    So I’m gay, lucky me

  38. Jamal says:

    Guess I’m a cumguzzeling homosexual then, how did you know?

  39. hyam says:

    No potplayer tutorial? You are all fags.

  40. Dellaran says:

    May I ask for a madvr setup guide on this page again?

  41. neorok says:

    FAGS!!!

    Awesome subs btw >:3

    I totaly dig your releases of Sukitte and Tonari no Kaibutsu.

  42. tyestor says:

    >All releases since September 7th 2011 are 10-bit

    >Still telling people to use CCCP

    >MFW >______________________>

  43. Unknown says:

    Do these episodes have surround sound for those of us with the ability to use surround sound?

  44. Harima says:

    As of recent releases I cant play them back using cccp and MPC-HC, the video doesn’t start and if I try to tune in the middle of episodes all it gives me is green garbage, sound seems fine though…
    Did you guys change some encoding stuff?

  45. mukansamonkey says:

    Just FYI, that link for the Mac version of mplayer is wrong. It leads to some Chinese malware site. If you go to the mplayerhq.hu site, they have a link to an “official” Mplayer OSX Extended build at http://mplayerosx.ch. That site looks much more legitimate, and has a download for MPlayer off Github.

    Take pity on us poor Mac people and put in the link for MPlayer OSX Extended please.

  46. sdfgsdfg says:

    when are you switching to hevc

  47. 122aliens says:

    small note, nyaa.se’s link should have DO instead of DID.

Leave a Reply